ヘルプ

ハンゲームをも〜っと楽しもう!


Q&A

【ご利用環境】Firefoxのハンゲームプラグインがインストールできません。

 

もくじ

■はじめに
はじめにお読みください

 

■バージョンの確認方法と対処方法
Firefoxのバージョン確認方法
Firefoxバージョン43をご利用の場合の対処方法

Firefoxバージョン44をご利用の場合の対処方法

  

※お知らせ:【重要】Firefoxでのハンゲームご利用について
 
■関連FAQ
Google Chromeのハンゲームプラグインがインストールできません。

 

 

 

 

はじめにお読みください

12月15日(火)に実施されたFirefoxのバージョンアップ(Firefox Ver.43)にて、
未著名のアドオン/拡張機能は、無効化する機能が実装されております。
上記に伴い、ハンゲーム提供のプラグイン(アドオン/拡張機能)が動作しないことを確認しています。

 

※ここで言う署名とは、SSL証明書ではなく、Firefoxのアドオン/拡張機能審査機関である
 addons.mozilla.org (以下AMOと略)の承認という意味になります。

 

Firefox Ver.42までは、AMOの署名がなくてもインストールおよび動作ができましたが、
Firefox Ver.43からは、未著名のアドオン/機能拡張は無効となる設定になっており、
ゲーム起動に影響のあるタイトルがありますのでご注意ください。

 

■起動の問題が確認されているバージョン:
 Firefox Ver.43

 

表示されるアラート:
 このサイトからダウンロードしたアドオンは壊れているため、インストールできませんでした。

 

 

 

Firefoxのバージョン確認方法

@ Firefoxを起動する。
A 画面右上の「三」のマークをクリックする。
B 「?」をクリックしてヘルプメニューを開く。
C 「Firefox について」をクリックする。
D バージョンが表示されるので、確認する。

 

 

Firefoxバージョン43をご利用の場合の対処方法

【2016/01/25追記】
Firefox バージョン43 リリース以降に発生していた
アドオンが正常にインストール出来ない(破損していると表示される)問題に対する
対応が完了いたしました。
 
------------------
 
問題が発生しているお客さまは、一時的な方法ですが、
下記操作を実施することで設定の解除が可能ですのでお試しください。

※Firefox Ver.44(2016/1/26リリース予定)では、上記設定変更ができませんのでご注意ください。

 

@ FireFoxを開き、アドレスバーに『 about:config 』と入力しエンターキーを押す

 

 

A 「細心の注意を払って使用する」ボタンをクリックする



 

B 検索(R) に『 xpinstall.signatures.required 』 と入力して検索をかける



 

C 検索結果で、値が「 true 」になっていることを確認する



 

D 検索結果の行をダブルクリックすると値が「 false 」に切り替わる

 


Firefoxバージョン44をご利用の場合の対処方法

アドオンをインストールしてお楽しみいただけます。

 

バージョン43でご案内しておりました設定変更を実施いただき、
現在FireFoxでゲームコンテンツをご利用いただいている場合は
FireFox バージョン44に更新後、再度アドオンのインストールが必要となります。

 
 

現在、ハンゲームはInternet Explorerでのご利用を推奨しております。
Firefoxでもご利用はいただけますが、動作保証対象外のため、
サポート・補てん等も対象外とさせていただいておりますことを、あらかじめご了承ください。

 

サポート・補てんを必要とされる場合は、
必ずハンゲーム推奨のInternet Explorerのご利用をお願いいたします。

 

この情報は役に立ちましたか。



このページについて、改善を望むことをお選びください。



下記入力欄で記入いただいた内容に関する返信は行っておりません。
回答が必要な場合は【 お問い合わせフォーム 】よりご連絡ください。